Je viens d'installer la dernière version de Dotclear en production, c'est à dire que le blog que vous consultez actuellement tourne avec la version 2.2 beta1.

Forcément la première raison est la curiosité mais ceci va surtout me permettre de faire remonter des informations à l'équipe. Plus il y a d'installations pour tester la bête plus la version finale sera opérationnelle.

Attention à ne pas installer cette version si vous n'êtes pas en mesure de pouvoir revenir en arrière en cas de problème.

Au niveau de l'installation, je dois dire que je n'ai pas eu de soucis particuliers, tout c'est bien passé. Le problème est arrivé lorsque j'ai souhaité consulter un des articles disponible sur le blog, une belle erreur 500.

Étant en multiblog avec une installation regroupant l'ensemble des plugins ajoutés à l'installation de base dans un dossier all-blogs, j'ai renommé celui-ci afin de ne conserver que les plugins fournit lors de l'installation de Dotclear et tout s'est remis à fonctionner normallement. Il ne restait plus qu'à trouver le plugin « fautif », il s'agissait de subscribeToComments que j'ai signalé sur le forum de Dotclear.

J'ai du désactiver l'affichage du blog en version mobile, le plugin gérant l'affichage du blog devant aussi avoir un problème de compatibilité avec la nouvelle version de Dotclear. Je vais continuer à regarder du côté des plugins pour voir si certains peuvent poser problèmes mais à première vue la plupart sont déjà opérationnels pour la future 2.2 .